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LTJG Matthew Nardi, Team Lead, Processing and Submittal 

PS Nicholas Forfinski, Planning and Acquisition  
 
 
A. EQUIPMENT 

A.1. Vessels 

A.1.1. S3002  
NRT5 operated a single vessel, S3002 (see Fig. 1), a 30-foot (overall), gray, aluminum-hull 
SeaArk Commander.  NOAA Survey Vessel S3002 was powered by dual 130-horse power 
Honda outboards.  A Kohler 7.5e generator supplied AC power.  A rack-mount APC Smart-UPS 
(uninterruptable power supply) provided battery backup for the survey-system electronics. 
 

 
Figure 1:  NOAA S3002 (NRT5) 

A.1.1.1. Calibration & Configuration 
See section C.1.1 for a description of the full vessel survey. 

A.2. Depth Measurement Equipment 

A.2.1. Kongsberg Simrad EM3002 Multibeam Echosounder  
S3002 is equipped with a hull-mounted Kongsberg EM3002 multibeam, which is located directly 
beneath the IMU.  The EM3002 is a 300 kHz (nominal) system with a characteristic operating 
depth range of 1 to 150 meters water depth.  Under ideal, cold water conditions, the range may 
extend to 200 meters.  The swath width is 130°, and the nadir beam is 1.5° x 1.5°.  The system 
has a maximum ping rate of 40 Hz.  The processing unit (PU) performs beam forming and 
bottom detection and automatically controls transmit power, gain, and ping rate.  The sonar 
processor incorporates real time surface sound speed measurements for initial beam forming and 
steering. SVP correction is also performed in real time.  The Seafloor Information System (SIS) 
application, designed to run under Microsoft Windows, provides control and monitoring of the 
EM3002. 
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A.2.1.1. Calibration & Configuration 
The installation and runtime parameter configuration files are included in Appendix IV 
(Electronic Appendix).  See section C.1.3 for a description of the calibration patch test. 

A.3. Vessel Position and Orientation Equipment  

A.3.1. TSS POS/MV Position & Orientation Sensor  
S3002 is equipped with an Applanix POS/MV 320 version 4.  The POS/MV consists of dual 
Trimble BD950 GPS receivers (with corresponding Zephyr antennas), an inertial motion unit 
(IMU), and a POS computer system (PCS).  The two antennas are mounted approximately 1.5 
meters apart atop the launch cabin (see Fig. 2).  The primary receiver (on the port side) is used 
for position and velocity, and the secondary receiver is used to provide heading information as 
part of the GPS azimuthal measurement sub-system (GAMS). 
 

 
Figure 2:  POS/MV Antenna Installation 

Primary GPS 
Antenna

The IMU contains three solid-state linear accelerometers and three solid state gyros, which 
together provide a full position and orientation solution.  The IMU is mounted on the top of the 
sonar housing, beneath a removable deck plate (see Fig. 3). 
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Figure 3:  IMU Installation 

A.3.1.1. Calibration & Configuration 
A GAMS calibration was not performed specifically for OPR-A375-NRT5-10.  No changes had 
been made to the POS/MV system which necessitated a GAMS calibration after the previous 
GAMS calibration in 2009.  The 2009 GAMS calibration report is included in Appendix II. 
 
The POS/MV is configured, operated, and monitored via the POS/MV controller software, which 
is installed on the S3002 acquisition computer.  The primary GPS-to-reference point lever arm 
was accounted for in the POS/MV controller. A POS/MV configuration file detailing lever arms, 
input/output settings, and operational settings is contained in Appendix IV (Electronic 
Appendix). 
 
The controller software was also used to initiate Ethernet logging of the POSPac datagram 
bundle, which was used in post-processed kinematic (PPK) processing (See ERS SOP in 
Appendix IV - Electronic Appendix).   
 

A.3.2. Trimble DSM212L DGPS Receiver 
The POS/MV receives differential (RTCM) correctors from a Trimble DSM212L GPS receiver 
that includes a dual-channel low-noise MSK beacon receiver, capable of receiving U.S. Coast 
Guard (USCG) differential correctors.  The DSM212L can also accept RTCM messages from an 
external source such as a user-established DGPS reference station, however, no such stations 
were established for OPR-A375-NRT5-10. 
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A.3.2.1. Calibration & Configuration 
Trimble’s TSIP Talker was used to configure the GPS antenna supplying Coast Guard 
differential correctors to the POS/MV.  Due to COM port limitations, TSIP Talker was not 
installed on the main acquisition computer, but a separate laptop. 
 
There are three modes of DPGS operation; Auto-Range, which locks onto the beacon nearest the 
vessel, Auto-Power, which locks onto the beacon with the greatest signal strength, and Manual, 
which allows the user to select the desired beacon.  NRT5 operated in the manual mode, with the 
beacon set to Penobscot, ME (290 kHz).  The following parameters are periodically monitored in 
real-time through Trimble’s TSIP Talker software to ensure position data quality:  1) number of 
satellites used in the solution, 2) horizontal dilution of precision (HDOP), 3) latency of 
correctors, and 4) beacon signal strength.  The DSM212L is configured to go off-line if the age 
of DGPS correctors exceeds 20 seconds, and to exclude satellites with an altitude below eight 
degrees. 
 

A.3.3. Trimble GeoXH GPS Receiver 
Geospatial data for shoreline features were collected with a Trimble GeoExplorer 2008 series 
GeoXH handheld outfitted with a Trimble Zephyr antenna mounted on a 2-meter, bipod-
equipped range pole.  The Trimble GeoXH combines a Trimble L1/L2 GPS receiver with a field 
computer powered by Microsoft Windows Mobile version 6 operating system.  The GPS field 
software utilized by the GeoXH to acquire data for this project was Trimble TerraSync version 
4.1 while the Trimble GPS Pathfinder version 4.20 was used to post process data, and apply 
differential correction.   
 

A.4. Sound Speed Equipment 
S3002 is equipped with an Odom Digibar Pro surface sound speed sensor to measure sound 
speed at the flat-face multibeam transducer head.  For water column sound speed profiles NRT5 
used an Odom Digibar Pro sound speed sensor and a Seabird SBE19+ CTD profiler.  Speed of 
sound through water is determined by a minimum of one cast every four hours, in accordance 
with the NOS Specifications and Deliverables for Hydrographic Surveys.   Daily Quality 
Assurance tests (DQA) between the surface and profile sound speed probes were performed using 
Velociwin.  Full cast comparisons were also performed periodically. 

A.4.1. Odom Digibar Pro – Surface Sound Speed 
Odom Digibar Pro serial# 98214 provided surface sound speed data to the flat-face EM3002 for 
beam steering and beam forming.  The unit is mounted in a removable pole that is inserted into a 
bracket mounted on the transom between the two motors (see Fig. 4).  The unit is configured to 
output an AML datagram to SIS, which is installed on the acquisition computer (see wiring 
diagram in Appendix II). 
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Figure 4:  Surface Sound Speed Digibar Installation 

 

A.4.2. Odom Digibar Pro – Profile Sound speed 
Odom Digibar Pro serial #98212, which has 25 meters of cable, is used to obtain sound speed 
profiles in water depths up to 25 meters, or deeper if the water column is known to be well mixed 
beyond 25 meters.  First, the Digibar profile data file is uploaded to the acquisition computer using 
Digibar software and processed using NOAA Velociwin software.  The processing creates a series of 
files, including an *.asvp file, which is loaded into SIS for real-time sound speed ray tracing. 

A.4.3. Seabird SBE19+ CTD Profiler 
Seabird SBE19+ serial #4835 is used to obtain sound speed profiles in waters deeper than 25 meters.  
The raw profile data file is uploaded and processed with the acquisition computer using the NOAA 
Velociwin software.  Velociwin generates an *.asvp file, which is loaded into SIS for real-time ray 
tracing.   

A.4.4. Calibration & Configuration 
Calibration reports for all three sound speed sensors are included in Appendix III.   

A.5. Data Acquisition Software 
A complete list of software and versions is included in Appendix I.  

A.5.1. Hypack Hysweep 
Hypack Hysweep was used for all data logging, real-time data display, and navigation.  Hypack and 
Hysweep hardware configuration files are included in Appendix IV (Electronic Appendix). 
 

A.5.2. Applanix PosView 
The Applanix POSView software was used to configure and monitor the Applanix PosMV, and to 
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log PosPac files for post processing.  The PosMV configuration file, which is created using 
POSView, is located in Appendix IV (Electronic Appendix). 

A.5.3. Kongsberg SIS-Seafloor Information System 
SIS was used to control the EM3002 MBES, which performed real-time motion and SVP correction. 

A.5.4. Trimble TerraSync 
TerraSync software was used to collect GPS data with the GeoXH handheld receiver. 

A.6. Data Processing Software 

A.6.1. Applanix POSPac MMS and POSGNSS 
The Applanix POSPac software was used for post processing position and ellipsoidal height using 
the single base station PPK method. 

A.6.2. Caris HIPS 
Caris HIPS was used to process all MBES data including tide correction, merging with navigation 
data, TPU calculation, data cleaning, and CUBE BASE surface creation.  The Caris HVF file, which 
contains offsets and correctors applied in Caris, is located in Appendix IV (Electronic Appendix). 

A.6.3. Caris Bathy Database 
Caris Bathy Database was used for feature management and quality assurance. 

A.6.4. Velociwin 
Velociwin was used to process SVP casts, and for DQA tests.  The .asvp files created by Velociwin 
were applied to the MBES data in real-time using SIS software. 

A.6.5. Pydro 
Pydro was used for feature management, DTON report generation, and tides requests. 

A.6.6. Trimble Pathfinder Office 
Pathfinder Office was used to post process GPS data collected with GeoXH hand held receiver. 
 

B. QUALITY CONTROL  

B.1. Multibeam Echosounder Data 

B.1.1. Acquisition Operations 
Mainscheme multibeam data were acquired using a “paint-the-bottom,” or adaptive-line-steering 
approach, whereby the coxswain viewed a real-time coverage map in Hysweep and accordingly 
adjusted line steering to ensure adequate overlap.  The coxswain strove to avoid abrupt changes 
in direction and speed, but abrupt changes in direction and speed were unavoidable in certain 
areas due to current and confined areas.  In areas where abrupt changes in direction were 
unavoidable, speed was reduced to minimize motion-related artifacts.  When gaps in coverage 
were found, holiday line plans were created using Mapinfo and exported as Hypack line files. 
 
The dynamic draft for a vessel of this size is typically quite small (0.5-2cm).  Nonetheless, when 
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sea conditions allow, NRT5 follows HSTP suggestions to maintain a consistent engine trim 
during survey operations.  The trim indicator has been marked to insure the trim is set correctly 
for operations.  
 
Sound speed casts were acquired as per HSSD section 5.2.3.3.  The EM3002 system is designed 
to apply sound speed and attitude data in real-time.  Because sound speed is applied real-time, a 
sound speed profile must be loaded into SIS before data acquisition.  Currently, post-processing 
sound speed data in Caris is not possible. 

B.1.2. Processing Workflow 
Multibeam processing for OPR-A375-NRT5-10 was based on the BASE surface/directed-editing 
paradigm described in FPM section 5.2, Bathymetry Processing.  The multibeam processing 
workflow had four main components: conversion, preliminary processing, surface generation, 
and surface review/data cleaning (see Fig. 5).  Note that the surface generation and surface 
review/data cleaning steps are iterative. 

  

Conversion to 
Caris 

Preliminary 
Processing 

Surface 
Generation 

Surface Review/ 
Data Cleaning 

• Evaluate coverage 
(gaps & density) 

• Evaluate systematic 
& non-systematic 
errors 

• Designate soundings 

• Specify CUBE 
parameters 

• Finalize  
 

• Apply tides 
• Apply PPK nav 
• Merge 
• Compute TPU 

• Specify devices 
 

Final 
Surface 

Raw 
Data 

Figure 5:  Multibeam Processing Workflow
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B.1.2.1. Conversion 
Raw multibeam .HSX data were converted to HDCS format in Caris HIPS.  Device conversion 
parameters are shown in Figure 6.   
 

 
Figure 6:  Device Conversion Parameters 

B.1.2.2. Preliminary Processing 
After conversion, preliminary processing consisted of applying tide corrections and PPK 
navigation data, merging, and computing total propagated uncertainty (TPU).  Unlike with 
traditional NOAA hydrographic processing schemes, the converted data for OPR-A375-NRT5-
10 were corrected for sound speed in real time, and not in Caris post processing.  The only 
correctors that were applied in Caris were PPK navigation, dynamic draft, patch test biases, and 
tide. 
 
Applying Tides 
Tide correctors were applied using a zone definition file (zdf) in Caris.  See section C.3 for a 
detailed description of the tide correctors for OPR-A375-NRT5-10. 
 
Applying PPK SBET 
Post-processed kinematic (PPK) navigation data were applied to the HDCS data using the “Load 
Attitude/Navigation Data” function in HIPS, as per HSD’s (Hydrographic Surveys Division) 
Ellipsoidally Referenced Survey (ERS) SOP contained in Appendix IV (Electronic Appendix). 

 
Merging 
The merge process in Caris combines the observed depths (created during conversion) with the 
loaded tide file, the navigation data, the HVF draft sensor (containing dynamic draft values), and 
the HVF swath1 sensor (containing patch test biases) to compute the final processed depths.  The 
“Apply refraction coefficients” and “Apply GPS tide” options were not checked, and no 
smoothed sensors were applied during the merge process. 
 
Computing TPU 
The TPU computation process assigns each sounding a horizontal and vertical uncertainty, or 
estimate of error, based on the uncertainties of the various data components, such as position, 
sound speed, and loading conditions.  Table 1 lists the HVF TPU values used for OPR-A375-

12 
 



NOAA NRT-5 OPR-A375-NRT5-10 DAPR 

NRT5-10. 
 
Table 1: TPU Values 

Data Component TPU Value Data Component TPU Values 
Motion Gyro 0.02° X, Y, & Z Offsets 0.001 m 
Heave % Amplitude 5% Vessel Speed 0.03 m/s 
Heave  0.05 m Loading 0.01 m 
Roll 0.02° Draft 0.03 m 
Pitch 0.02° Delta Draft 0.03 m 
Position Nav 1 m* MRU Align StdDev gryo 0.2° 
Timing Transducer 0.01 s MRU Align StdDev Roll/Pitch 0.2° 
Nav Timing 0.01 s Sound Speed Surface 0.5 m/s 
Gyro Timing 0.01 s Sound Speed Profile 0.5 m/s 
Heave Timing 0.01 s Tide measured 0.01 m 
Pitch Timing 0.01 s Tide zoning 0.11 m 
Roll Timing 0.01 s   
 

B.1.2.3. Surface Generation  
The multibeam sounding data were modeled using the CUBE BASE surface algorithm 
implemented in Caris HIPS.  CUBE BASE surfaces were generated using the parameters 
outlined in Hydrographic Surveys Technical Directive 2009-02 (CUBE Parameters).  The 
resolutions of the finalized surfaces were based on the complete MBES coverage resolution 
requirements specified in the Specs and Deliverables (5.2.2.2).  The deeper limit of certain 
ranges was extended to avoid gaps between surfaces on particularly steep slopes. 

B.1.2.4. Surface Review/Data Cleaning 
Rather than a traditional line-by-line review and a full subset-cleaning, the data cleaning/quality 
review process for OPR-A375-NRT5-10 consisted of a combination of the directed-editing 
approach described in FPM section 5.2 and a full subset-review (not full subset-cleaning).  All 
the sounding data were viewed in subset, but unlike in the traditional workflow, where every 
sounding deemed to be “noise” is rejected, only the soundings that negatively impacted the 
CUBE surface were rejected.  Surface review also consisted of evaluating achieved coverage and 
sounding density, checking for systematic errors, and designating soundings. Sounding 
designation was in accordance with Specs and Deliverable section 5.2.1.2.  
 

B.2. Feature Data 
Feature management consisted of two main workflows (see Fig. 7):  hydrography features and 
shoreline features.  The distinction between the hydrography and shoreline workflow is due to 
(1) the acquisition method and (2) the inability to edit/export S-57 line features in/from Pydro.  
Whereas the hydrography features were derived from the bathymetry data or vessel navigation 
data, the shoreline features were acquired using a Trimble GeoXH GPS, digitized from an 
orthophoto, or acquired as a DP in Hypack, and processed using Caris BDB. 
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Hydrography 
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Figure 7:  Feature Management Workflow

B.2.1. Hydrography Features 

B.2.1.1. Bottom Samples 
Bottom sample features were created in Caris Bathy Database.  SBDARE point features were 
created at the position of each bottom sample and then attributed with the appropriate 
NATSUR/NATQUA attributes.  The SBDARE features were then exported to a .000 file and 
imported into PYDRO for inclusion in the survey area feature file deliverable. 

B.2.1.2. Designated Soundings 
The least depth of charted features and significant uncharted features were flagged “designated” 
in Caris HIPS to ensure that the depth was portrayed in the final BASE surface.  Soundings that 
were flagged designated were then imported into PYDRO as bathymetric features.  Once in 
PYDRO, these bathymetric features were correlated with ENC GPs, and given the appropriate S-
57 attribution.   

B.2.1.3. Detached Positions (DPs) 
Features for which the least depth or position could not be derived from the bathymetry data 
were defined based on a range and bearing, or detached position (DP), relative to the vessel 
position.  DPs were created as Hypack targets and then imported into Pydro. 
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B.2.2. Shoreline Features 

B.2.2.1. GPS Features 
Acquisition:  All GPS shoreline features were collected using an S-57 data dictionary installed on 
the GeoXH handheld.  The data were acquired using the appropriate feature categories, which 
were primarily “shoreline construction” and “mooring facility”.  At the beginning of each feature 
survey, the GPS unit was allowed to acquire a minimum of 10 minutes of carrier-phase lock on 
the initial point, followed by a minimum 2-minute observation on each subsequent vertex of the 
structure while maintaining the initial lock.  A GPS position was collected once every 5 seconds 
throughout each observation.   
 
Processing:  Data were held for a minimum 24-hour period before post-processing, to allow 
adequate time for the National Geodetic Survey (NGS) website to contain the necessary data.  
Data were processed using the recommended Automatic Carrier and Code Processing, with the 
H-Star Processing routine set to use the Eastport CORS station (EPRT) as the single base 
provider.  Once the GPS shoreline feature data were post-processed, the feature data were 
exported from Pathfinder as a shapefile and then imported into the Pydro PSS as a reference 
layer. 
 
Uncertainties:  Raw data, as acquired, generally fell within a 1-meter accuracy range at a 68% 
confidence level.  The GeoXH used H-Star technology to provide sub-foot (30cm) accuracy after 
post processing for the vast majority of positions acquired.  A total of 4774 positions were 
collected over the course of shoreline feature geospatial data acquisition.  The H-Star processing 
routine first attempts to process each position with code and carrier corrections, and then chooses 
the highest-quality solution.  Table 2 summarizes the percentage of code- and carrier-corrected 
positions, and Table 3 summarizes the estimated accuracies for all positions collected. 
 
Table 2:  Code versus Carrier Corrections 

Code Corrected Carrier Corrected Code-Corrected Chosen Over Carrier-Corrected 
4774 (100%) 4722 (98.9%) 24 (0.5%) 

 

Table 3:  Shoreline-Features Position Uncertainty 

Range (1-σ) Percentage 
0-15 cm 98.4% 
15-30cm 0.0% 
30-50cm 1.0% 
0.5-1m 0.6% 
1-2m - 
2-5m - 
>5m - 
 

B.2.2.2. Digitized Features 
In three (3) special instances in H11257, shoreline features were digitized in Caris Bathy Database 
from orthophotos downloaded from the U.S. Geological Survey (USGS) Seamless Data website.  
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Refer to section D.1.4 of the H12257 descriptive report (DR) for a detailed discussion of these 
special instances.  
 
 
C. CORRECTIONS TO ECHO SOUNDINGS 

The following section describes the determination and evaluation of the three main categories of 
corrections to echosoundings: vessel, sound speed, and water level correctors. 

C.1. Vessel Correctors  
Vessel correctors include static offsets, dynamic offsets, and patch test biases.  The various 
correctors are applied to echo soundings at different points throughout the data pipeline, which is 
detailed in the sections below. 

C.1.1. Static Offsets 

C.1.1.1. Vessel Lever-Arms 
The National Geodetic Survey conducted a full vessel survey on 8/4-8/5/09 in Newport, RI (see 
Appendix II for the NGS report).  The primary-GPS-to-Reference-Point lever arm is accounted 
for in the POS/MV controller.  The Reference-Point-to-Multibeam-Transducer lever arm is 
accounted for in SIS. 

C.1.1.2. Static Draft 
A static draft measurement was performed in May 2010 in Newport, RI.  To determine the static 
draft (i.e., the height of the waterline above/below the reference point), two new reference marks 
and an easily repeatable method were established.  A reference mark was established on the port 
and starboard gunwales, closely aligned with the RP (the middle of the top surface of the IMU), 
in the along-ship dimension (see Figs. 8 & 9).  The static draft was calculated by subtracting the 
waterline-to-gunwale vertical distance (0.658 m) from the RP-to-gunwale vertical distance 
(0.680 m) for each benchmark and then taking the average. 

Starboard 
Bench Mark Port Bench 

Mark 

RP to WL 

Figure 8:  Waterline Offset

 
The vertical positions of the newly established reference marks were tied into the vessel 
coordinate frame by running a string taut athwartship over the RP (top mark on IMU).  This 
athwartship string, orthogonal to the z-axis of the vessel coordinate frame, provided a convenient 
point, nearly directly over the IMU, at which to indirectly measure the RP-to-gunwale vertical 
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distance.  To account for the slight slope of the gunwale, a wedge was placed over both reference 
marks (see Fig 5). 

 
 

String 

IMU

Figure 9:  Waterline Reference Marks

 

C.1.2. Dynamic Offsets 
Dynamic draft measurements were not performed specifically for OPR-A375-NRT5-10; 
however, no significant changes had been made to the vessel since the previous dynamic draft 
calculation in 2009.  The 2009 dynamic correctors are summarized in Table 5.  A negative draft 
corrector implies that the boat moved down.  
 
Table 4:  2010 Dynamic Draft Values 

Speed (kts) Draft Correction (m) 
2.07 -0.05 
3.40 -0.04 
6.50 -0.04 
6.55 -0.03 
 

C.1.3. Patch Test Biases 
A patch test was performed on 8/30/10 (DN 242), in Friar Roads, just offshore of Eastport, ME 
(see Fig. 10).  Distinct sandwaves were used as the calibration target.  The timing offset was 
determined using the conventional method, rather than the “precise timing” method.  The derived 
biases (summarized in Table 5), were entered into the Swath1 sensor of the Caris HVF and 
therefore were applied to the data during the merge step of post-processing. 
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Figure 10: Patch Test Location (Charted depths are in meters) 

 
Table 5:  Patch Test Values 

Bias Estimate 
Navigation Timing 0.15 
Pitch -1.30 
Roll 0.03 
Heading (Yaw) 0.86 
 

C.2. Sound Speed  
Sound speed corrections were performed in real-time by the EM3002 controller software, SIS.  
Casts were taken, at a minimum, every four hours as per NOS Specifications and Deliverables 
for Hydrographic Surveys. 

C.3. Water Level Corrections  
Tide corrections for OPR-A375-NRT5-10 were applied using the zone definition file 
A375NRT52010CORP.zdf.   
 
Tide data were downloaded from the Center for Operational Oceanographic Products and Services 
(CO-OPS) website (http://tidesandcurrents.noaa.gov/olddata/) and applied using the zone definition 
file (*.zdf) provided by CO-OPS for this project. Approved final tides were applied by field 
personnel upon receipt.  
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APPROVAL SHEET 
 

 
Data Acquisition & Processing Report  

Navigation Response Team 5 
 

 
 
As Chief of Party, I have ensured that surveying and processing procedures were conducted in 
accordance with the Field Procedures Manual and that the submitted data meet the standards 
contained in the 2010 Hydrographic Surveys Specifications and Deliverables. 
 
I acknowledge that all of the information contained in this report is complete and accurate to the 
best of my knowledge.  
 
 
 
Respectfully, 
 
 
 

 
LTJG Matthew Nardi 
Team Lead, NOAA NRT-5  
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Hydrographic Vessel Inventory
Field Unit: NRT5
Effective Date: 15-April-2009
Updated Through: 1-June-2010

Vessel Name NOAA NRT5
Hull Number S3002
Call Letters
Manufacturer SeaArk Marine Inc., Portobello AK
Year of Construction 2003
Type of Construction Welded Aluminum
Length Overall 9.65 m (31'8")
Beam 2.58 m (8'6")
Draft
Date of Effective Full Vessel Static Offset Survey 1-Jan-09
Organization which Conducted the Effective Full Offset Survey NGS
Date of Last Partial Survey or Offset Verification & Methods Used
Date of Last Static Draft Determination & Method Used May-2010 Tape Measure
Date of Last Settlement and Squat Measurements & Method Used 18-APR-2009 Base Surface
Additional Information

SURVEY VESSEL



 
 

Field Unit: NRT5

Effective Date: 15-Apr-09

Updated Through: 1-Jun-10

Equipment Type Manufacturer Model Serial Number Firmware and/or Software 
Version

Version Install Date Date of last 
Calibration

Date of last Service Additional Information

Multibeam Echosounder Kongsberg Simrad EM3002 563 SIS 256 Beams 1.5° x 1.5° Resolution

Side Scan Sonar Klein System 3000 TPU:348, Towfish: 457 SonarPro 11.3

Verticalbeam Echosounder Odom Echotrac CV-200 23034 Odom Controller

GPS Aided Inertial Naviation Applanix POS/MV 320 V4   

DGPS Reciever Trimble DSM212L O220309909

Sound Speed Profiler Odom Digibar Pro 98212

Surface Sound Velocimeter Odom Digibar Pro 98214

CTD

    

GPS Handheld Trimble GeoXH 4928419535 5.2.6 (Build 912) 5-Feb-09 n/a n/a CPU Type: Marvell, ARM920T-PXA27x; RAM:128MB; GPS 

GPS External Antenna Trimble Zephyr 60269191 n/a n/a n/a n/a P/N: 39105-00 DC 4921

  

Hydrographic Hardware Inventory

HORIZONTAL AND VERTICAL CONTROL EQUIPMENT

OTHER EQUIPMENT

SONAR & SOUNDING EQUIPMENT

POSITIONING & ATTITUDE EQUIPMENT

SOUND SPEED MEASUREMENT EQUIPMENT

TIDES & LEVELING EQUIPMENT

 



Field Unit: NRT5
Effective Date: 15-Apr-09
Updated Through: 10-Nov-10

NOAA-46BD3724C OCS-W-NSD613020 OCS-W-NSD670262 OCS-S-NSD716664 CD0001755358 OCS-W-NSD716701

Office Trailer Office Trailer Office Trailer Office Trailer Office Trailer S3002

Dell Precision WorkStation T3400 Dell Precision WorkStation T3400 Dell XPS 630i Dell PowerVault NF 100 Dell Latitude D820 Dell XPS 630i

2008* 2008* 2010* 2009* 2006* 2010*

Intel®Core™2 Quad CPU, 2.66GHz Intel®Core™2 Quad CPU, 2.66GHz Intel®Core™2 Q9650, 3.00GHz Intel®Celero®2 CPU, 1.66GHz Intel®Core™2  CPU, 2.16GHz Intel®Core™2 Q9650, 3.00GHz

RAM 3070MB 3070MB 3326MB 2048MB 2046MB 3326MB

Video Card NVIDIA Quadro FX 1700 NVIDIA Quadro FX 1700 NVIDIA GeForce GTX 285 Standard VGA Graphics Adapter NVIDIA GeForce Go 7300
NVIDIA GeForce GTX 285 & 

8400 GS

512MB 512MB 1024MB none 256MB 1024MB

Service Tag # 6F9YDG1 28PJ2H1 664MMK1 J6C1WK1 422MRB1

Windows XP Version 2002, SP3 Version 2002, SP3 Version 2002, SP3 Version 2002, SP3 Version 2002, SP3

Windows Server Version 2003

Hypack 2010 n/a n/a n/a n/a n/a

Kongsberg SIS n/a n/a n/a n/a n/a

SonarPro v11.2 v11.3 not installed not installed v9.6

Odom Controller n/a n/a n/a n/a n/a

Velociwin

CARIS HIPS and SIPS v7.0.2, SP2 v7.0.2, SP2 v7.0.2, SP2 not installed v7.0.1, SP1

MapInfo v9.0.2 v10.0.1 v10.0.1 not installed v10.0.1

Pydro v10.9 (r3020) v10.9 (r3020) v10.9 (r3020) not installed v10.9 (r3020)

Applanix POSPac MMS v5.3 v5.3 v5.3 not installed not installed

Office Suite Office 2007 Office 2007 Office 2007 not installed Office 2000 Office 2007

Adobe Acrobat 8 installed installed installed not installed installed not installed

Odom Digibar Pro Log n/a n/a n/a n/a n/a

SeaTerm n/a n/a n/a n/a n/a

Caris

Pydro c240b6cdda43aaed64 c240b6cdd8d3193876 2129f804f649b10c74 not installed b2c61c7b7de351f18b not installed

GPS Pathfinder Office

MapInfo

Video RAM

Comments

OPERATING SYSTEM:  

Hydrographic Software Inventory

Location

Make/Model

Date Purchased

Processor, Speed

COMPUTERS
Machine Name

Caris Key Serial Numbers: CW9604114, CW9604216, CW9605759 (HQ's key) 

ACQUISITION SOFTWARE: 

SUPPORT SOFTWARE 

Pr
oc

es
si

ng

Installation Code: 001615-00300-10258-E73100AD

Serial Number: MINWEU0900013988

PROCESSING SOFTWARE 

SOFTWARE LICENSES

Applanix POSPac MMS Key Serial Number: 2797 (this is a 2-key set, with the other USB key numbered 7959)



 
 

Field Unit:  NRT5
Effective Date: 15-Apr-09
Updated Through: 1-Oct-10

Name and Grade Current Position Years of Hydro Experience Notes

Nicholas A. Forfinski Team Lead 8.5 Honorary Son of Moose Island
Matt Andring PST 3.0 Honorary Son of Moose Island
David McIntire PST 1.0 Honorary Son of Moose Island

Hydrographic Personnel Roster

NOTES:

Team Members
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NOAA Boat – S 3002 
IMU and MULTI-BEAM Survey 
 
PURPOSE 
 
The intention of this survey was to accurately position the Inertial Measuring Unit 
(IMU) and MULTI-BEAM (MBES) components that have been installed onboard 
the NOAA Boat S 3002. 
 
PROJECT DETAILS 
 
This survey was conducted on August 4 & 5, 2009 near the Naval Education and 
Training Center in Middletown, RI.  The Boat was on a trailer and attached to a 
towing vehicle.  The weather was clear and sunny on the day of the survey.  
Reconnaissance was conducted, and control marks CL 1, BM 1, BM 2, and BM 3 
were found as described.  CL 2 and BM 4 were searched for, but were not 
recovered. 
 
INSTRUMENTATION 
 
The TOPCON GPT 3000 Series Total Station was used to make all measurements. 

A SECO 25 mm Mini Prism System configured to have a zero mm offset was used 
as target sighting and distance measurements. 

SOFTWARE AND DATA COLLECTION 

ADL Ver. 2.0.11 was used for data collection 

ForeSight DXM Ver. 3.2.2 was used for post processing.  

PERSONNEL 

Kevin Jordan NOAA/NOS/NGS/Field Operations Branch 757-441-3603 

Steve Holdorff NOAA/NOS/NGS/Field Operations Branch 757-441-3603 

 

 
 



 
NOAA Boat – S 3002 
IMU and MULTI-BEAM Survey 
 
SURVEY PROCEDURES 
 
Establishing the Centerline 
  
To conduct this survey a local coordinate reference frame was established, where 
the X axis runs along the centerline of the boat and is positive from the primary 
reference point towards the bow of the boat. The Y axis is perpendicular to the 
centerline of the boat (X axis), and is positive from the primary reference point 
towards the right, when looking at the boat from the stern. The Z axis is positive in 
an upward direction from the primary reference point.  
 
A temporary centerline mark (TCL) was established to align horizontally with CL 
1.  This was performed by measuring between the two benchmarks at the stern 
(BM 2 and BM 3) and placing a single punch mark on the deck halfway between 
them.  An assumed distance of 3 meters was entered into NGS Program 
FORWARD.exe to produce a coordinate along the X axis to enter into the data 
collector to start the survey (initial azimuth).  The instrument was setup on TCL 
and an assumed elevation of 100 ft was entered into the data collector.  A prism 
was set above CL 1 and an azimuth of 0° 00’ 00” was entered into the data 
collector while aimed at CL 1.  From this station, temporary control points (TP 1 
and TP 2) were set off the boat on steady ground.      
 
Setup 1 
TP 1 – While occupying TP 1 the instrument was set to initialize on TCL.  After 
initialization was conducted, angular and distance measurements were taken to 
collect the following points:  VBES (SINGLE-BEAM center point),  GPS STAR 
(Starboard GPS Receiver), GPS PORT (Port GPS Receiver), DGPS (Differential 
GPS Receiver), BM 1, IMU, and BM 3.    
 
Setup 2 
TP 2 – Occupying TP 2 the instrument was set to initialize on TCL.  After 
initialization was conducted, angular and distance measurements were taken to 
collect the following points:  MBES (MULTI-BEAM center point), BM 2, and 
SSS TP (SIDE SCAN SONAR TOW POINT), and CL 1 OBS*.  Coordinate checks 
were made to the following previously established points: 
 



BM 3 
X, Y = 0.008(m) 
Z  = 0.005(m) 
 
IMU 
X, Y = 0.020(m) 
Z = 0.005(m) 
 
DGPS 
X, Y = 0.005(m) 
Z = 0.005(m) 
 
GPS PORT 
X, Y = 0.010(m) 
Z = 0.002(m)   
 
GPS STAR 
X, Y = 0.000(m) 
Z = 0.002(m) 
 
BM 1  
X, Y = 0.027(m) 
Z = 0.009(m)   
 
* CL 1 OBS was positioned, but was determined later to have a bad elevation after 
review of field work later that day.  Survey operations were conducted on the 
following day to correct this bad elevation.   
 
Setup 3 
Occupying TP 1 the instrument was set to initialize on TCL.  After initialization 
was conducted, angular and distance measurements were taken to collect the 
following point:  TP 4 
 
During this observation, a coordinate check was made to: 
BM 2 
X, Y = 0.002(m) 
Z = 0.002(m)    
 
 
 



Setup 4 
TP 4 – Occupying TP 1 the instrument was set to initialize on TCL.  After 
initialization was conducted, angular and distance measurements were taken to 
collect the following point:  CL 1 OBS 
 
During this observation, a coordinate check was made to: 
TP 1 
X, Y = 0.001(m) 
Z = 0.009(m) 
 
 
 
POST PROCESSING 
 
Since the project was initialized using assumed positions and elevations, the 
collected points needed to be translated to a referenced coordinate system.  Using 
ForeSight DXM, our observed CL 1 OBS was translated N 0.000(m), E 0.000(m), 
and Elev 0.000(m).  See table 1 
 
The same adjustment was made for the IMU as the reference point of N 0.000(m), 
E 0.000(m), and Elev 0.000(m).  See table 1 
 
DISCUSSION 
All sensor/benchmark coordinates are contained in spreadsheet “S3002 2009.xls.”  
 
The positions given for all GPS antenna are to the top center of the antenna. As 
stated from the previous 2005 survey by Kendall L. Fancher: 

“To correct the Z value contained in the spreadsheet for 
each antenna to the electronic phase center, I recommend the 
following steps be taken;  

1) Measure the total height of each antenna type. This 
information is probably located on the antenna or with 
equipment documentation. 
2) Investigate to find the electronic phase center offset 
of the antenna. This information is probably located on 
the antenna or with equipment documentation.  This 
value may also be available at the NGS website for 
antenna modeling. 



3) Subtract the total height of the antenna from the 
spreadsheet  Z value for each antenna. This will give 
you a Z value for the ARP (antenna reference point) 
4) Then add to this value the electronic phase center 
offset value.” 
 
 
 
 
 
 
 

 
NOAA BOAT S 3002 

    
∆ Reference Point 

CL1 
∆ Reference Point 

IMU 

POINT Name 
∆x 
(m) 

∆y 
(m) 

∆z 
(m) 

∆x 
(m) 

∆y 
(m) 

∆z 
(m) 

CL1 OBS CENTERLINE POINT 1 0.000 0.000 0.000 2.070 0.001 -0.427 
TCL TEMPORARY CENTERLINE -3.159 0.004 1.128 -1.089 0.004 0.701 
BM1 BENCH MARK 1 4.477 0.022 1.497 6.547 0.022 1.070 
BM2 BENCH MARK 2 -3.143 -1.129 1.256 -1.073 -1.128 0.829 
BM3 BENCH MARK 3 -3.157 1.140 1.233 -1.087 1.141 0.806 
IMU IMU -2.070 -0.001 0.427 0.000 0.000 0.000 
DGPS GPS NAVIGATION ANTENNA -0.608 0.013 3.607 1.462 0.014 3.180 
GPS 
PORT IMU GPS PORT SIDE 1.125 -0.756 2.827 3.195 -0.755 2.400 
GPS 
STAR IMU GPS STARBOARD SIDE 1.137 0.782 2.825 3.207 0.783 2.398 

MBES 
MULTIBEAM REFERENCE 
POINT -1.913 0.057 -0.112 0.158 0.058 -0.539 

VBES 
SINGLE BEAM REFERENCE 
POINT 0.179 -0.163 -0.026 2.249 -0.162 -0.453 

SSS TP 
SIDE SCAN SONAR TOW 
POINT -2.826 1.646 2.915 -0.756 1.647 2.488 

Table 1. - NRT S 3002 survey August 2009 
 
 
 
 
 
 
 



CONTROL INVERSE COMPARISON (HORIZONTAL ONLY) 
  2005 SURVEY IN METERS 2009 SURVEY IN METERS DIFFERENCE IN METERS 
CL1 TO BM1 4.433 4.477 -0.044 

CL1 TO BM2 3.371 3.399 -0.028 

CL1 TO BM3 3.378 3.357 0.021 

BM1 TO BM2 7.693 7.706 -0.013 

BM1 TO BM3 7.699 7.719 -0.020 

BM2 TO BM3 2.265 2.269 -0.004 
 
Table 2. – NRT S 3002 Control network inverse comparison. 



Field Unit:

POS/MV Calibration Report
NRT-5

Vessel:

Date: 4/13/2009 Dn: 103

Personnel:

PCS Serial # 2034

SYSTEM INFORMATION
S3002

Jaskoski, Ho, Doroba

IP Address:

POS controller Version (Use Menu Help > About) 3.3

POS Version (Use Menu View > Statistics) MV320 Ver4
GPS Receivers

Primary Receiver
Secondary Receiver

SGN 99330009
SGN 98370085

205.156.4.3

y

Location: D M S
Approximate Position: Lat 40 35 51

Lon 74 1 51
DGPS Beacon Station:
Frequency: 286 kHZ

CALIBRATION AREA
Gravesend Bay, NY

Sandy Hook

Satellite Constellation
Primary GPS (Port Antenna)

HDOP: 0.856
VDOP: 1.317

Sattelites in Use: 12
2,4,7,8,10,15,21,24,26,27,29,30

PDOP 2.030 (Use View> GAMS Solution)

Note: Secondary GPS satellite constellation and number of satellites were exactly the same as the Primary GPS



Settings
G P t S t (U S tti > I t ll ti > GAMS I t ll ti )

POS/MV CONFIGURATION

Gams Parameter Setup (Use Settings > Installation > GAMS Intallation)
User Entries, Pre-Calibration Baseline Vector

1.542 Two Antenna Separation (m) -0.024 X Component (m)
0.50 Heading Calibration Threshold 1.542 YComponent (m)

0 Heading Correction -0.006 Z Component (m)

Configuration Notes:  

Calibration Procedure:

Start time: 13:24 UTC
End time: 13:27 UTC
H di hi d f lib ti 0 024

POS/MV CALIBRATION

(Refer to POS MV V3 Installation and Operation Guide, 4-25)

Heading accuracy achieved for calibration: 0.024

Calibration Results:
Gams Parameter Setup (Use Settings > Installation > GAMS Intallation)

POS/MV Post-Calibration Values Baseline Vector
1.543 Two Antenna Separation (m) -0.022 X Component (m)
0.500 Heading Calibration Threshold 1.543 YComponent (m)

0 Heading Correction -0.007 Z Component (m)0 Heading Correction 0.007 Z Component (m)

Y
Y

GAMS Status Online?
Save Settings?

Calibration Notes:  

Save POS Settings on PC (Use File > Store POS Settings on PC)
File Name:

The POS/MV uses a Right-Hand Orthogonal Reference System
The right-hand orthogonal system defines the following:
• The x-axis is in the fore-aft direction in the appropriate reference frame.

The a is is perpendic lar to the a is and points to ards the

20090413

GENERAL GUIDANCE

• The y-axis is perpendicular to the x-axis and points towards the
right (starboard) side in the appropriate reference frame.

• The z-axis points downwards in the appropriate reference frame.

The POS/MV uses a Tate-Bryant Rotation Sequence
Apply the rotation in the following order to bring the two frames of reference 

into complete alignment:
a) Heading rotation - apply a right-hand screw rotation θz about the

z-axis to align one frame with the other.
b) Pitch rotation - apply a right-hand screw rotation θy about the

once-rotated y-axis to align one frame with the other.once rotated y axis to align one frame with the other.
c) Roll rotation - apply a right-hand screw rotation θx about the

twice-rotated x-axis to align one frame with the other.



SETTINGS (insert screen grabs)
Input/Output Ports  (Use Settings > Input/Output Ports)

NOTE: COM3 and Analog are not used.



Heave Filter  (Use Settings > Heave) Events  (Use Settings > Events)

Time Sync  (Use Settings > Time Sync)

Installation  (Use Settings > Installation)



Tags, Multipath and Auto Start  (Use Settings > Installation > Tags, Multipath and Auto Start)

Sensor Mounting  (Use Settings > Installation > Sensor Mounting)



User Parameter Accuracy  (Use Settings > Installation > User Accuracy)

Frame Control  (Use Tools > Config)

Primary GPS  Receiver

GPS  Receiver Configuration   (Use Settings> Installation> GPS Receiver Configuration)

Secondary GPS Receiver



S3002 Dynamic Draft Test 
13 April 2009  

LT(jg) Matthew Jaskoski  
 

Background:  
NRT-5 is capable of acquiring both bathymetry data and side scan sonar imagery.  Accuracy in data 
processing is in part dependent on the determination of the change in vessel draft in relation to vessel 
speed through the water.  This test empirically determines the dynamic draft of S3002 using the 
multibeam echosounder method.  
 
Location, Date, and Personnel:  
Sonar data were acquired at Gravesend Bay, New York Harbor, NY (Figure 1) on April 13 2009 (DN 
103) by LT(jg) Matthew Jaskoski (OIC), PST Bert Ho (data recorder), and PST John Doroba (launch 
coxswain).  
 
Figure 1: Work Site  
 

 

 
 
 
 
 
 



Equipment:  
TSS POS/MV version 4 + Precise Timing Aero Antenna  
DSM 212L DGPS receiver  
Kongsberg Simrad EM 3002  
Odom Digibar Pro Sound Velocimeter  
 
Procedure: 
Data Acquisition:  
Data were acquired over a flat relatively shallow area (appx. 8m water depth) of the Gravesend Bay 
anchorage. The survey area is located as close as is practicable to the Battery Park Harmonic water level 
station.  The survey time was planned to coincide as closely as practicable to slack water.  To account for 
any current S3002 made repeated passes at various speed intervals over the survey line in both directions.  
The survey line was approximately 1000m in length, however due to a barge anchoring on the northern 
end of the survey line during data acquisition, dead in the water (DIW) data were acquired at positions 
250m, 375m and 500m along the line instead of the usual 250m, 500m and 750m positions. A sound 
velocity cast was taken near the survey area and applied in SIS during data acquisition.  
 
Data Processing:  
Data were converted and processed in accordance with established protocols with the following 
exceptions; 1) True heave was not applied as long period heave may bias dynamic draft calculations – 
random short period heave will be canceled out by using the median reference surface depth, and 2) a 
dummy dynamic draft table was created in the HVF to ensure that historic dynamic draft measurements 
would not be applied to the dataset.  Subsets were cleaned of fliers and Uncertainly weighted surfaces 
were generated at 0.50m resolution. Surfaces were queried for depth and standard deviation these values 
were entered into an Excel spreadsheet where the median was calculated for depth and the mean was 
calculated for standard deviation. Vessel speed was queried in the subsets, entered in the Excel spread 
sheet and averaged for all subsets.  The dynamic draft offset was calculated for each reference area by 
subtracting the median reference surface depth from median depths for each RPM/speed interval. The 
mean dynamic draft was calculated by averaging the median values for the subsets at ¼ and ¾ the length 
of the line (subsets A and C).  
 
These values are tabulated below.  
 
 



Table 1: Dynamic Draft Offset Data  
 

 

Figure 2: Dynamic Draft Offset Data  
 
 

 
 



Figure 3: Historical Dynamic Draft Offset Data for S3002  
 
 
 

 

Conclusions: 
 
The multibeam echosounder method of determining the dynamic draft has yielded acceptable results, 
current dynamic draft numbers fall within the range of previous years’ results.  
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Appendix III – Calibration 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

























Appendix IV – Electronic Appendix 
 
 

The Electronic Appendix contains digital files meant to accompany the report body.  It is 
submitted as a .zip file located in the Appendix4-ElectronicAppendix folder. 
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