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Data Acquisition and Processing Report
For Calendar year 2008-2009

NOAA Launch 1210, Navigation Response Team 2

A. Equipment

The following sections describe major operational systems used to acquire survey data or
control survey operations:

A.1 Platform

NOAA launch 1210, a 30-foot SeaArk with an 8.5-foot beam and draft of 0.5 meters, was
used to collect all survey data. Launch 1210 is equipped with a J-arm to deploy the side
scan sonar. An electric winch controls the tow-fish height during side scan acquisition.
The operator maintains the proper depth for the best coverage at the sonar scale. The
vessel DGPS (POS MV) was checked weekly to a known GPS reference point. There
were no unusual vessel configurations or problems encountered with the vessel.

Launch 1210 is equipped with a Dynapar Cable counter that measures the side scan
towfish tow cable by counting revolutions of the towing block on the J-Arm. The length
of cable deployed is computed automatically and output to Hypack.

Launch 1210 is equipped with a POS MV Applanix system for heave, pitch and roll
corrections, as well as vessel position and speed.

Coastal Oceanographic Hypack Max is used for survey navigation, Detached Positioning
(DP), and VBES data logging bathymetry. Sonar Pro was used for on line acquisition of
side scan sonar. Caris & Pydro were used for data processing, and MapInfo Professional,
were used to support processing and plotting.

The PCs running Hypack and Sonar Pro are automatically synchronized to UTC time
from the NMEA-0183 (zda) GPS messages. The time update occurs during the start and
stop logging messages on the Hypack computer.

A.2 Sounding Instruments

Vertical Beam Echo Sounder

An ODOM EchotracCV Fathometer, Ser # 23031 was used to collect all echo soundings
on this survey. A standard lead line calibrated in meters, was used during this survey for
depth comparison checks with the echo sounder. No problems were encountered with



any of the sounding equipment.

Side Scan Sonar

A Klein 3000 side scan sonar system was used throughout this survey. The Model # 3110
TPU (Topside Processing Unit) Ser# 315 and Model # 3210 Towfish Ser# 414 are part of
this system. The side scan sonar equipment was used to conduct dual beam surveying and
investigate AWOIS items. The system frequency used was 100 & 500 kHz. The recorder
was set on one of either 75/100-meter range scales. The confidence checks were performed
daily by identifications made to known features, such as active buoy blocks.

Side scan sonar lines are planned to run parallel to bottom contours, spaced in accordance
with the Side Scan Sonar Manual. Lines are planned with at least 15m of overlap with
adjacent swaths on either side. Range scales during acquisition are determined primarily
by water depth. Vessel speed is adjusted to ensure that an object one meter in
characteristic size would be detected and clearly imaged across the sonar swath.

A.3 Positioning and Attitude Instruments

An Applanix POS MV 320 Ver3 (S/N 2546) was used as the primary navigation station
and motion sensor on launch 1210 for all hydrographic data acquisition.

A Trimble DGPS Beacon Receiver (S/N 0220261525) was used to supply the RTCM
corrector to the POS MV.

A Trimble Pathfinder ProXRS (S/N 0224010201) and antenna (S/N 0220170250) were
used for all ENC high accuracy positioning and establishment of calibration points.

The Trimble Pathfinder DGPS Backpack was used for collecting and processing the ENC
high accuracy position data.

A.4 Ancillary Instruments

The Instruments used for determining corrections for the speed of sound through the
water column were an ODOM Digibar Ser # 98295-020606 and a Seabird-Seacat
Velocity Profiler, model 19-03, Ser# 198671-1477. Velocity casts are downloaded and
processed in the Velociwin program supplied by the Hydrographic Systems and
Technology Program (HSTP).

Lead Line

Leadline comparisons are conducted weekly, these calibrations show that under the
prevailing conditions at that time and location, Launch 1210’s fathometer meets the
International Hydrographic Organization “Special Order” specification for vertical
soundings.



Diver Least Depth Gauge

Not Applicable

Bottom Samples

Where required by project instructions, NRT2 personnel acquire sediment samples from
the sea floor in the survey area. The primary tool for this operation is a “clamshell” style
gravity-closed sediment sampler, which penetrates approximately 0.05m into the bottom.
Subset method of samples showed agreement with charted sedimentary descriptions in all
cases except any specifically noted in respective surveys.

A.5 Data Acquisition and Processing Software

6/3/2008 15:20:24
NRT-2/S-1210
Active Software Versions
Name Version SP/HF
Remarks
Caris Hips/Sips 6.1 SP-1/hf-13 Processing
Pydro 8.5{2360} Processing
Velocity 8.91 Processing
Maplnfo Professional 9.0.2 Processing
Hydro MI 8.3{r250} Processing
Vertical Mapper 3.1.1.002 Processing
SBE Data Processing SBEDataProcessing Win32 V5 37e Processing
Sea-Term Seaterm_Win32 V1 57 Processing
Pathfinder Office 3.00 Processing
ArcView GIS 3.20 Processing
Digibar Pro 23 Processing
Didson 5.10 Processing
QC Tools 2.1.6.5 Processing Mag Data
Tide Tool 7.4.1 Processing
Adobe 8.0 Pro 8.1 Documentation
MV-POSVIEW 3322 sw:03.26 HW: 2.9-7 Controller PGM
Hypack 8.0.0.8 Acquiring / Processing
SonarPro 11.2 Acquiring / Processing
Odom C/V 4.01 1.22/1.22 Controller PGM
Odom eChart 1.1.12 1.22/1.22 Controller PGM
TSIP Talker 2.00 Communication DGPS
Trimble DM12/212L 1.71 Acquiring (Firmware)
Trimble XRS Pro 1.70 Acquiring (Firmware)
Fugawi 3.1.4.881 Secondary Navigation
TerraSync 2.41 HPC2000 (ARM) Acquiring
SeaLink 8.0 Acquiring Mag



Offshore Navigator 5.08 Secondary Chart viewer
Active Sync 4.50 Data Transfer
Calibrations:

Digibar Pro s/n: 98295 21 Jan 2008

Sea-Bird SBE 19 s/n: 198671-1477 03 Jan 2008

B. Quality Control

B.1 Bathymetry Data

Vertical Beam Sonar Data

Survey data for single beam and side scan sonar Hydrography is transferred to a
removable hard drive on the launch and entered into the post processing system in the
Office trailer. Vertical Beam sonar data is converted from Hypack format to CARIS
format using the CARIS “Hypack” data converter. After conversion, the data is opened
in CARIS Navigation Editor, Attitude Editor, and Single Beam Editor. Vessel navigation
data is manually checked for speed jumps greater than 2 knots, which are rejected with
interpolation. Attitude data (if present) are checked for errors or gaps. Sounding data are
checked for irregular pings.

Final Processing of Sounding Data

Survey personnel scan raw VBES soundings in CARIS Single Beam Editor, any
sounding questions are then compared directly to the sounders graphic record file (.bin)
for edits required to validate or correct the values in question. Once VBES soundings are
scanned, the raw data is corrected with sound velocity and tides and true heave, then TPE
values are applied, and then the data is merged. The tide data is applied either by Pydro
via TCARLI, or Caris by a ZDF file. This project utilized TCARI process to apply tidal
correctors throughout.

B.2 Side Scan Sonar Imagery

All side scan sonar imagery is converted from SDF formats to CARIS format using
CARIS SDF converters. After conversion, the data is opened in CARIS Navigation
Editor, Attitude Editor, and Side Scan Editor. Survey personnel check vessel attitude (if
present), cable out, Gyro, and sonar height. Vessel navigation data is manually checked
for speed jumps greater than 2 kts. Data showing these speed jumps may be rejected with
interpolation.

After confirming the validity of the vessel navigation, cable out, and towfish depth
values, survey personnel then use the “recompute towfish navigation” function to
calculate towfish position.



Side scan sonar data is scanned in CARIS Side Scan Editor. Survey personnel correct
errors in bottom tracking, slant range correct the imagery at 0.03m resolution and scan
the data for significant contacts. Contacts deemed “significant” include, but are not
limited to, contacts with a shadow indicating a contact height of 1.0 m or greater in water
depths of 20m or less or contact heights 10% of the water depth in water deeper than
20m. Other contacts considered significant by NRT2 personnel include smaller contacts
in particularly shoal areas or channels, cables and pipelines, and contacts of possible
historical significance.

Point feature contacts are picked using CARIS “single point contacts”. Larger contacts
and line features are picked using CARIS “multipoint contacts”. All contacts are
descriptively labeled and feature codes selected if conclusive identification is possible.
TIF format images of all contacts are saved. After the initial SSS imagery scan, a check
scan of all data is conducted.

HSTP’s Pydro software package is the primary tool for sounding and feature integration
and assessment. Side scan contacts and detached positions are inserted into the Pydro
Preliminary Smooth Sheet (PSS).

Coverage of 200% was obtained in the required survey areas and where AWOIS items
and water depth or hazards permitted. Side scan sonar coverage was conducted to the 12-
foot depth curve and single beam reduced line spacing was performed in other areas
where warranted. The towfish was deployed off the starboard quarter of the vessel,
which proved very stable. Distorted images caused by strong tidal currents were seen
periodically.

Pydro provides five flags for categorizing features: “Significant”, “Chart”, “Report”,
“Investigate”, and “DTON”. In addition, pydro provides “Primary” and”Secondary” flags
for grouping correlated features. After insertion, SSS features are first categorized by
significance. Contacts that meet the standard of significance described in section B.2. are
marked as such; those contacts which are deemed insignificant are marked “Resolved”
and not investigated further. Also, multiple contacts representing the same physical
feature are grouped. The contact that the hydrographer believes well represents the
feature (typically, the most clear SSS image) is selected as the “Investigate” contact.

“Investigate” flagged contacts are then reassessed to determine if additional investigation
(typically VBES development) is required. After contacts are sufficiently investigated,
they are further assessed to determine whether they require charting. Features that the
hydrographer believes should be added or retained on the chart are marked as such.
Features that will be reported in the survey Descriptive Report are flagged “Report.”
Features that pose a special threat to vessel traffic have their shoal soundings marked as
“DTONS”, and a Danger to Navigation Report is generated.

The High accuracy DGPS positions for ENC (Electronic Navigational Chart) are
transferred to Trimble Pathfinder Office software on the post processing system in the
Office trailer. The data points are then plotted via MapInfo and processed into shape files



for MCD. The data upon completion is posted on the FTP site for the Navigation
Response Branch.

The NOS program Velocity, and MS Word was also used during survey post processing.

C. Corrections to Echo Soundings
C.1 Vessel Offsets and Static Draft

It is OCS and NRT2 policy that all data be acquired and logged in raw format without
application of any corrections for vessel offsets, sensor alignment, sound velocity profile,
or tides. These factors are logged separately or contained in the CARIS “Vessel
Configuration File” (VCF), and applied in post-acquisition data processing.

The lead line for launch 1210 was calibrated using a steel tape on Jan. 11, 2008
(DN: 011). No corrections were necessary.

The Caris waterline value was determined by the difference in the vertical "Z" of the
reference point to the transducer face.

C.2 Dynamic Draft

Settlement and squat measurements for launch 1210 were taken on Jan. 15, 2008

(DN: 015). These measurements were conducted in Carolina Beach, NC using the level
method. Settlement and squat correctors were entered into the Caris vessel configuration
file for Launch 1210.

C.3 Attitude and Heave
An Applanix POS MV 320 Ver3 (S/N 2546) was used as the primary navigation station
and motion sensor on launch 1210 for all hydrographic data acquisition. The POS MV

was calibrated on May 13,2008. Detailed supporting documentation can be found in the
HSRR for 2008.

POS MV Cal Report Inserted below:



POS/MV Calibration Report

Field Unit:

SYSTEM INFORMATION

Vessel: Launch 1210
Date: 5/13/08 Dn: 134

Personnel: D.Elliott, B. Ramsey, D. Jacobs

PCS Serial # 2546

IP Address: 129.100.1.231

POS controller Version (Use Menu Help > About) 2.10d

POS Version (Use Menu View > Statistics) MV320 Ver3
GPS Receivers
Primary Receiver SGN 99330009
Secondary Receiver SGN 98370085

CALIBRATION AREA

Location: Charleston, SC D M

Approximate Position: Lat 32 49

Lon 79 54

DGPS Beacon Station:
Frequency: 323 kHzZ

Satellite Constellation (Use View> GPS Data)
Primary GPS (Port Antenna) N

Primary GPS

HDOP: 0.884
VDOP: 1.029

Sattelites in Use: 10
2,8,9,10,15,18,21,24,26,29

PDOP 1.810 (Use View> GAMS Solution)

Note: Secondary GPS satellite constellation and number of satellites were exactly the same as the Primary GPS




POS/MV CONFIGURATION

Settings
Gams Parameter Setup (Use Settings > Installation > GAMS Intallation)
User Entries, Pre-Calibration Baseline Vector
1.547 Two Antenna Separation (m) 0 X Component (m)
0.50 Heading Calibration Threshold 0 YComponent (m)
0 Heading Correction 0 Z Component (m)

Configuration Notes:

POS/MV CALIBRATION

Calibration Procedure: (Refer to POS MV V3 Installation and Operation Guide, 4-25)

Start time: 14:16

End time: 14:26
Heading accuracy achieved for calibration: 0.026

Calibration Results:

Gams Parameter Setup (Use Settings > Installation > GAMS Intallation)
POS/MV Post-Calibration Values Baseline Vector
1.544 Two Antenna Separation (m) -0.028 X Component (m)
0.500 Heading Calibration Threshold -1.544 YComponent (m)
0 Heading Correction 0.01 Z Component (m)
GAMS Status Online? X
Save Settings? X

Calibration Notes:

Save POS Settings on PC (Use File > Store POS Settings on PC)
File Name: POSMV_05122008.nvm




GENERAL GUIDANCE

The POS/MV uses a Right-Hand Orthogonal Reference System
The right-hand orthogonal system defines the following:
* The x-axis is in the fore-aft direction in the appropriate reference frame.
* The y-axis is perpendicular to the x-axis and points towards the
right (starboard) side in the appropriate reference frame.
* The z-axis points downwards in the appropriate reference frame.

The POS/MV uses a Tate-Bryant Rotation Sequence

Apply the rotation in the following order to bring the two frames of reference
into complete alignment:

a) Heading rotation - apply a right-hand screw rotation 8z about the
z-axis to align one frame with the other.

b) Pitch rotation - apply a right-hand screw rotation 8y about the
once-rotated y-axis to align one frame with the other.

c) Roll rotation - apply a right-hand screw rotation 6x about the
twice-rotated x-axis to align one frame with the other.

SETTINGS (insert screen grabs)

Input/Output Ports (Use Settings > Input/Output Ports)

Parity Data Bits | | Stop Bits | | Flow Cantral
 MNone © 7 Bits & 1 Bit & MNone
 Even © Hardware
 Odd o L © RONMOFF

tput Ports Set-up

[EOMT | comz | coma | coms | coms |

Baud Rate

SE00 [~

Qutput Select

Mone -
Input Select Base GPS Input
Base 1 GPS  — Input Type |RTCW 1 or 3 -

Madem Settings

Line
& Serial  © Modern
l Close | Apply

Input/Output Ports Set-up

conn (€ coma | coma | coms |
I —— Parity Data Bits Stop Bits Flow Gontral
[2600 = | @ e 7 Bits = 1 Bit & None
" Even © Hardware
" Odd ' 8 Bits 2 Bits ~ %OMMXOFF

|

COMI | Conz [COM3 j|nnm.1 | comas |

NMEA Output

Output Select

Roll Positive Sense
= Port Up " Starboard Up

Update Rate
MMEA =1 —
2 Hz Pitch Positive Sense
& Bow Up  Stern Up
Talker ID
[er =1 Heave Positive Sense
& Heave Up ¢ Heave Down

Input Select

Mone 'I

Close || |

Parity Data Bits | Stop Bits
Baud Rate
| 5| = None r7Bits || F 1B = [Noria
4300  Ean
 odd 0 B 2 Bis
NMER, Dutput
Output Select 5 e Roll Positive Sense
¢ Rt Cl =}
ranEs, - li__||""_" L] = Port Up
r Pitch Positive Sense
= Bowlp
Talker ID
m Heww Postive Sense
® Heave Up ™ Hoave Down
Input Selact
[T -

Flow Control

= Hardware
" HONKOFF

 Stahasrd Up

T Stemn Up

Closs I




Heave Filter (Use Settings > Heave)

HHeave Filter
i

7 Altitude

= Heave Filter
Heave Bandwidth (sec) |2EI.EIEIEI

Damping Ratia

||:|.?|:|?

=

o |

Apply

Time Sync (Use Settings > Time Sync)

Not Applicable

Events (Use Settings > Events)

| rEwent 1

" Positive Edge Trigger

* MNegative Edge Trigner

—Ewent 2

" Positive Edge Trigger

I i Megative Edge Trigger

! Ok Close

Installation (Use Settings > Installation)

Lever Arms & Mounting Angles I Sensar Mounting I Tags, Multipath & AutoStartI

—Ref. to IMU Lever Arm—————

MU Frame w.rt. Ref Frame

Afm) 0118 X (deg) 0.000
Y o aE ¥ (deg) 0.000
Zm)  52e7 Z (deg) 0.000
—Ref. to Primary GPS Lever Arm- —Ref. to Vessel Lever Arm
¥ (m) 3.210 ¥ (m) 0.000
Yo{my 0740 Y {m) 0.000
Zim)  |2978 Z{m) 0.000
Motes: —Ref. to Centre of Rotation Lever Arm—
; \Tterf-t =:R\p;e\:§:18;z?3pect To X (m) oo
3. Reference Frame and “essel ¥ m) p.000
Frame are co-aligned Zim) 0.000
= Ok | Cloze I Apply Wiew




Tags, Multipath and Auto Start (Use Settings > Installation > Tags, Multipath and Auto Start)

-l ¢m

Lewver Arms & Mounting Angles  Sensor Mounting ITagS, Multipath & AutDStartl

% (m)
¥ (m)
Z (m)

0.000
0.000
0.000

—Ref. to Aux. 1 GPS Lever Arm—

* (m)
¥ (m)
Z {m)

Ref to Aux. 2 GPS Lever Arm—————

0.000
0.000
0.000

% (m)
¥ (m)
Z (m)

0.00
0.00
0.00

—Ref. to Sensor 1 Lever Arm

A (deq)
¥ (ded)
Z {dey)

—=ensar 1 Frame w.rt. Ref. Frame

0.000
0.000
0.000

—Ref. to Sensor 2 Lever Arm

Sensor 2 Frame w.r.t. Ref. Frame

|
Lewer Arms & Mounting Angles | Sensor Mounting  Tags. Multipath & AutoStart |
—Time Tag 1 Multipath
¢ POS Time = Loy,
 GPS Time ! lediurm
@« UTC Time € High
rTime Tag2
@« POS Time
 GPS Time
 UTC Time
" User Time
—AutoStart
" Dizabled
' Enabled
=" Cloze Wiews |
Sensor Mounting (Use Settings > Installation > Sensor Mounting)
bl e aoros e vounting angles x|

¥(m) |0.000 ¥ (deg) 0.000
¥ (m) 0000 ¥ (deg) 0.000
Z(m) o000 Z {deg) 0.000
= Ok Close Wiew




User Parameter Accuracy (Use Settings > Installation > User Accuracy)

Frame Control (Use Tools > Config)
User Parameter Accuracy ﬂ
]
RS Accuracy

Frame Cantrol

Attitude (deg)  {0.050
Heading (deg) ID,DSD £ IMU Frame
Puosition l:l"l"l:l |2D|:|D —Primary GPS Measurement——

& Mormal
“elocity (mfs) ID.:SDD

& User Frame

—Auxiliary GPS Position
& Naormal

= Use regardless of status = Use regardless of status

" Do not use " Do not use

=3 Ok | Clase |

AN

¥ Use GAMS Solution

Close | Apply |

GPS Receiver Configuration (Use Settings> Installation> GPS Receiver Configuration)

Primary GPS Receiver

Gps Receiver Configuration

Xl
Primary GPS Receiver |Secundary GPS Receiverl
Primary GPS———— GP3 1 Port
GPS Output Rate Baud Rate
, 1 Hz =l | Jee0o |
Farity Data Bits Stop Bits
= Nane 7 Bits | | & 18t
—Auto Configuration © Even
&+ Enabled  Odd B Bits 2 Bits
. ¢ Disabled
Close | Apply |
Secondary GPS Receiver
x|
Primary GPS Receiver Secondary GPS Receiver |
rSecondary GRS GFPS 2 Port
GPS Output Rate Baud Rate

1 Hz = |9500 |

Parity——— Data Bits Stop Bits
 Maone 7 Bits | | & 1Bit
#Auto Configuration " Even
% Enabled ~ Odd " 8 Bits 2 Bits
" Disabled

Close Apply




C.4 Sound Velocity Profile

Conductivity, temperature, and depth profiles are acquired

using two velocity (CTD) profilers. The primary instrument used for determining corrections
for the speed of sound through the water column was a Digibar-Pro, S/N 98295-011007.
(January 21, 2008 last calibrated). Data quality assurance tests were performed by the
“Compare two Profiles” method of two casts acquired at the same time with two different
instruments.

The check instrument used for determining corrections for the speed of sound through the
water column was a Seabird-Seacat Velocity Profiler, model 19-03, S/N 198671-1477.
(January 03, 2008 last calibrated). The calibration records are included with the HSSR for
2007.

C.5 Water Levels

Field soundings are corrected by verified tides data from NOAA/CO-OPS, as per
WATER LEVEL INSTRUCTIONS

OPR-G347-NRT2-2008 Charleston, SC

(2/04/2008 MC)

This is a TCARI controlled project.
Pertinent water level data were provided via email data transmissions through TIDEBOT, to the

Field unit. Water level data requested and used were both 6 min Preliminary; and Verified for
final data submission

The operating water level st a]_Chaﬂgslon SC (8665530) nrovided water leve] reducers for
thiS prOj U \?J%nu (R : Q é ﬁlfc

Tidal Cc Bull |  and
residual

correctic

For hydr lied in
conjuncti used.
Refer to 1 t water
level file: :» would
be (Lse chi
“E:\Caris = 5.5 4

—3 N
bHRHLESTON 7 Y8

Johns |

v el ~ Obstn
T “F’,f,‘?f Fist Haven
) Vo OGNS (fauih min 11 fms)
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D. APPROVAL SHEET

Data Acquisition and Processing Report
For Calendar year 2008-2009

For Accompanying Surveys

The Data Acquisition and Processing Report information and all accompanying records
and data are approved.

David B. Elliott
Submitted by ¢//) 7 2008.06.03
15:43:00 Z

David B. Elliott — Team Leader
Navigation Response Team 2
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