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Layback Calculation Methodology 

Multiple towpoint offsets were utilized in order to optimize towfish tow characteristics in variable water 
depths for both survey vessels.    The side scan sonar was primarily deployed from the stern A-frame of 
each vessel when water depth allowed it and was towed using a close-to-stern setup for shallow water.    
Each change in towpoint was entered into the acquisition log and recorded digitally in the XTF file.   A 
Measurement Technology Northwest cable counter was used to provide a digital output of tow cable 
length during side scan operations.  The cable counter was calibrated using preset marks along the side-
scan cable at the beginning of each survey day and at any change in towpoint.  Changes in the amount 
of cable out were recorded in the acquisition log and digitally in the XTF file.   

Layback was calculated from towpoint offset, cable out, and towfish depth using the Pythagorean 
Theorem, and applied along a heading determined by course-made-good to determine towfish position.  
For the close-to-stern shallow water tow, variable cable out was not used and a fixed layback distance 
was directly recorded into the XTF file. 
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OPR-J348-KR-11

Patch Test Processing Log Summary

David Evans and Associates, Inc.

2801 SE Columbia Way, Ste 130

Vancouver, WA 98661

R/V Westerly 400kHz R/V CHINOOK 400Hz

Phone: 360-314-3200

Fax: 360-314-3250

1 of 1

Day Date Latency Pitch Roll Yaw Day Date Latency Pitch Roll Yaw

194 07/13/2011 0.000 -0.507 -0.225 0.575 198 07/17/2011 0.000 1.775 0.774 3.783

226 08/17/2011 0.000 unable to determine -0.160 0.850 227 08/15/2011 0.000 1.600 0.702 4.050

238 08/26/2011 0.000 -0.375 -0.184 1.060 251 09/08/2011 0.000 1.173 0.690 4.400

250 09/07/2011 0.000 -0.423 -0.200 1.200 258 09/15/2011 0.000 0.905 0.745 4.050

Acquisition Time Final Values

R/V Westerly 400kHz R/V CHINOOK 400Hz

Final ValuesAcquisition Time

250 09/07/2011 0.000 -0.423 -0.200 1.200 258 09/15/2011 0.000 0.905 0.745 4.050

315 11/11/12011 0.000 -0.393 -0.248 1.000 263 09/20/2011 0.000 1.470 0.740 4.080

Latency Pitch Roll Yaw Latency Pitch Roll Yaw

0.000 -0.435 -0.192 0.921 0.000 1.385 0.730 4.073

0.000 0.067 0.027 0.272 0.000 0.397 0.039 0.253

0.000 -0.441 -0.190 0.955 0.000 1.516 0.722 4.078

0.099 0.1750.0390.027

Values for HVF (Swath 1) Values for HVF (Swath 1)

Average 

Average St DeviationAverage St Deviation

Average

Values for HVF (TPU Aligment) Values for HVF (TPU Aligment)

1 of 1



David Evans and Associates, Inc.

2801 SE Columbia Way, Ste 130

Vancouver, WA 98661

Phone: 360-314-3200

Fax: 360-314-3250

Week of Day No. Line Name Bar Depth (m)
Raw Multibeam Depth 

(m)
Draft (m)

SV at MBES 

Head (m/s)

Corrected Multibeam 

Depth (m)

Difference      

(m)
Comments

07/17/2011 198 2011CH1981234 3.000 1.840 1.163 1530.9 3.003 0.003

07/24/2011 206 2011CH2061236 3.000 1.800 1.183 1528.9 2.983 -0.017

07/31/2011 214 2011CH2111450 3.000 1.800 1.191 1528.5 2.991 -0.009

08/07/2011 221 2011CH2211057 3.000 1.860 1.176 1534.5 3.036 0.036

08/14/2011 227 2011CH2272210 3.000 1.320 1.178 1537.8 2.498 -- Invalid Check

08/21/2011 234 2011CH2342154 3.000 1.790 1.208 1539.3 2.998 -0.002

08/28/2011 241 2011CH2412123 3.000 1.817 1.168 1540.0 2.985 -0.015

09/04/2011 249 2011CH2491646 3.000 1.824 1.168 1507.9 2.992 -0.008

09/11/2011 257 2011CH2571049 3.000 1.820 1.173 1529.9 2.993 -0.007

09/18/2011 262 2011CH2621607 3.000 1.830 1.158 1525.9 2.988 -0.012

09/25/2011 -- -- -- -- -- -- -- -- No field operations

10/02/2011 -- -- -- -- -- -- -- -- No field operations

10/09/2011 283 2011CH2832129 3.000 1.824 1.173 1517.7 2.997 -0.003

*Invalid check week of 08/14/2011 excluded from mean and standard deviation computations.

OPR-J348-KR-11

 R/V Chinook WEEKLY MBES BAR CHECK

*Invalid check week of 08/14/2011 excluded from mean and standard deviation computations.
MEAN* 0.003

STD. DEV.* 0.023



David Evans and Associates, Inc.

2801 SE Columbia Way, Ste 130

Vancouver, WA 98661

Phone: 360-314-3200

Fax: 360-314-3250

Week of Day No. Line Name Bar Depth (m)
Raw Multibeam Depth 

(m)
Draft (m)

SV at MBES 

Head (m/s)

Corrected Multibeam 

Depth (m)

Difference       

(m)
Comments

07/10/2011 190 2011WE1902123 3.000 1.432 1.568 1535.5 3.000 0.000

07/17/2011 198 2011WE1981221 3.000 1.462 1.550 1530.1 3.012 -0.012

07/24/2011 206 2011WE2061229 3.000 1.443 1.565 1530.0 3.008 -0.008

07/31/2011 213 2011WE2132138 3.000 1.423 1.570 1533.7 2.993 0.007

08/07/2011 221 2011WE2211118A 3.000 1.458 1.550 1534.5 3.008 -0.008

08/14/2011 227 2011WE2272235 3.000 1.439 1.565 1537.7 3.004 -0.004

08/21/2011 234 2011WE2342227A 3.000 1.451 1.553 1540.5 3.004 -0.004

08/28/2011 241 2011WE2412149 3.000 1.437 1.570 1539.4 3.007 -0.007

09/04/2011 249 2011WE2491819 3.000 1.446 1.565 1516.7 3.011 -0.011

09/11/2011 256 2011WE2562215 3.000 1.440 1.575 1531.1 3.015 -0.015

09/18/2011 263 2011WE2631631 3.000 1.424 1.560 1523.2 2.984 0.016

09/25/2011 269 2011WE2691805 3.000 1.420 1.580 1524.5 3.000 0.000

10/02/2011 276 2011WE2731443 3.000 1.424 1.570 1516.1 2.994 0.006

OPR-J348-KR-11

 R/V Westerly  WEEKLY MBES BAR CHECK

10/09/2011 -- -- -- -- -- -- -- -- No field operations

10/16/2011 291 2011WE2911434 3.000 1.426 1.565 1523.3 2.991 0.009

10/23/2011 -- -- -- -- -- -- -- -- No field operations

10/30/2011 -- -- -- -- -- -- -- -- No field operations

11/06/2011 309 2011WE3091821 3.000 1.430 1.560 1502.0 2.990 0.010

11/13/2011 316 2011WE3161755 3.000 1.420 1.560 1495.4 2.980 0.020

MEAN 0.000

STD. DEV. 0.010



David Evans and Associates, Inc.

2801 SE Columbia Way, Ste 130

Vancouver, WA 98661

Phone: 360-314-3200

Fax: 360-314-3250

Week of Day No. Line Name Bar Depth (m)
Raw Singlebeam Depth 

(m)
Static Draft (m) Draft (m)

SV Corrector 

(m)

Corrected Singlebeam 

Depth (m)
Difference (m) Comments

07/17/2011 197 2011CH1971613 3.000 3.000 0.500 -0.005 0.000 2.995 -0.005

07/17/2011 197 2011CH1971623 3.000 2.950 0.500 -0.005 0.052 2.997 -0.003

07/24/2011 206 2011CH2061248 3.000 2.940 0.500 -0.025 0.048 2.963 -0.037

07/24/2011 206 2011CH2061300 3.000 2.943 0.500 -0.018 0.048 2.973 -0.027

07/31/2011 214 2011CH2141538 3.000 2.940 0.500 -0.025 0.047 2.961 -0.039

08/07/2011 221 2011CH2211101 3.000 2.970 0.500 -0.018 0.058 3.010 0.010

08/14/2011 227 2011CH2272218 3.000 2.470 0.500 -0.020 0.058 2.508 -- Invalid Check

08/21/2011 234 2011CH2342107 3.000 2.940 0.500 -0.010 0.065 2.995 -0.005

08/28/2011 241 2011CH2412131 3.000 2.950 0.500 -0.010 0.067 3.007 0.007

09/04/2011 249 2011CH2491654 3.000 3.000 0.500 -0.010 0.013 3.003 0.003

09/11/2011 257 2011CH2571055 3.000 2.950 0.500 -0.015 0.050 2.985 -0.015

09/18/2011 262 2011CH2621605 3.000 2.940 0.500 0.000 0.043 2.983 -0.017

09/25/2011 -- -- -- -- -- -- -- -- No field operations

OPR-J348-KR-11

 R/V Chinook WEEKLY SBES BAR CHECK

10/02/2011 -- -- -- -- -- -- -- -- No field operations

10/09/2011 283 2011CH2832134 3.000 2.950 0.500 -0.015 0.029 2.964 -0.036

-- -- -- -- -- -- -- -- -- --

-- -- -- -- -- -- -- -- -- --

-- -- -- -- -- -- -- -- -- --

-- -- -- -- -- -- -- -- -- --

*Invalid check week of 08/14/2011 excluded from mean and standard deviation computations.
MEAN* -0.014

STD. DEV.* 0.017
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Date: 7/17/2011 DN: 198

Personnel:

OPR-J348-KR-11

R/V Chinook  GAMS Calibration

SYSTEM INFORMATION

David Evans and Associates, Inc.

2801 SE Columbia Way, Ste 130

Vancouver, WA 98661

Phone: 360-314-3200

MLHI, AMBIPersonnel:

PCS Serial # 2357

IP Address:

POS controller Version (Use Menu Help > About) 5.1.0.2

POS Version (Use Menu View > Statistics) MV-320 Ver4 

MLHI, AMBI

192.100.1.231

POS Version (Use Menu View > Statistics) MV-320 Ver4 

GPS Receivers

Primary Receiver

Secondary Receiver

Location: Approaches to Mississippi Sound D M S

Approximate Position: Lat 30 21 2.65

SN 4533A59355

SN 4526A59115

CALIBRATION AREA

Approximate Position: Lat 30 21 2.65

Lon 88 54 9.15

DGPS Beacon Station:

Frequency: 293 kHZ

Satellite Constellation
Primary GPS (Port Antenna) N

English Turn, LA

HDOP: 0.727

VDOP: 1.188

Sattelites in Use: 11

PDOP 1.352PDOP 1.352

Note: Secondary GPS satellite constellation and number of satellites were exactly the same as the Primary GPS



Settings

Gams Parameter Setup

User Entries, Pre-Calibration Baseline Vector

2.069 Two Antenna Separation (m) 0.001 X Component (m)

0.300 Heading Calibration Threshold -2.069 YComponent (m)

0.000 Heading Correction 0.003 Z Component (m)

POS/MV CONFIGURATION

Calibration Procedure:

Configuration Notes:

POS/MV CALIBRATION

Start time: 14:21:14 UTC

End time: 14:22:24 UTC

Heading accuracy achieved for calibration: 0.018

Calibration Results:

Gams Parameter Setup

POS/MV Post-Calibration Values Baseline Vector

2.066 -0.0012.066 Two Antenna Separation (m) -0.001 X Component (m)

0.300 Heading Calibration Threshold -2.066 YComponent (m)

0 Heading Correction 0.013 Z Component (m)

X

X

Calibration Notes: 

GAMS Status Online?

Save Settings?

Save POS Settings on PC

File Name:

Calibration Notes: 

DN198_CH_GAMS.nvm



SETTINGS

Input/Output Ports

NOTE: COM2 and COM4 are not used.NOTE: COM2 and COM4 are not used.



Heave Filter Events

InstallationInstallation



Tags, Multipath and Auto Start

Sensor Mounting



User Parameter Accuracy

GPS  Receiver Configuration

Primary GPS  Receiver

GPS  Receiver Configuration

Secondary GPS Receiver



Date: 7/13/2011 DN: DN194

Personnel: JXST, KST

OPR-J348-KR-11

R/V Westerly  GAMS Calibration

SYSTEM INFORMATION

David Evans and Associates, Inc.

2801 SE Columbia Way, Ste 130

Vancouver, WA 98661

Phone: 360-314-3200

Personnel:

PCS Serial # 786

IP Address:

POS controller Version (Use Menu Help > About) 5.1.0.2

POS Version (Use Menu View > Statistics) MV320 VER4

JXST, KST

129.100.1.231

POS Version (Use Menu View > Statistics) MV320 VER4

GPS Receivers

Primary Receiver

Secondary Receiver

Location: Approaches to Mississippi Sound D M S

Approximate Position: Lat 30 15 17

SN 4808A98943

SN 4808A98930

CALIBRATION AREA

Approximate Position: Lat 30 15 17

Lon 88 49 52

DGPS Beacon Station:

Frequency: 293 kHZ

Satellite Constellation
Primary GPS (Port Antenna) N

English Turn, LA

HDOP: 0.72

VDOP: 1.088

Sattelites in Use: 8

PDOP 1.352PDOP 1.352

Note: Secondary GPS satellite constellation and number of satellites were exactly the same as the Primary GPS



Settings

Gams Parameter Setup

User Entries, Pre-Calibration Baseline Vector

1.874 Two Antenna Separation (m) 0.007 X Component (m)

0.300 Heading Calibration Threshold -1.874 YComponent (m)

0.000 Heading Correction 0.000 Z Component (m)

POS/MV CONFIGURATION

Calibration Procedure:

Configuration Notes:

POS/MV CALIBRATION

Start time: 15:48 UTC

End time: 15:49 UTC

Heading accuracy achieved for calibration: 0.02

Calibration Results:

Gams Parameter Setup

POS/MV Post-Calibration Values Baseline Vector

1.880 0.0061.880 Two Antenna Separation (m) 0.006 X Component (m)

0.300 Heading Calibration Threshold -1.880 YComponent (m)

0.000 Heading Correction -0.001 Z Component (m)

X

XSave Settings?

Calibration Notes:

GAMS Status Online?

Save POS Settings on PC

File Name:

Calibration Notes:

POSMV_09012004.nvm



SETTINGS

Input/Output Ports

NOTE: COM2 and 4 are not used.NOTE: COM2 and 4 are not used.



Heave Filter Events

Time Sync

InstallationInstallation



Tags, Multipath and Auto Start

Sensor Mounting



User Parameter Accuracy

GPS  Receiver ConfigurationGPS  Receiver Configuration

Primary GPS  Receiver

Secondary GPS Receiver
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AML Oceanographic 
2071 Malaview Avenue, Sidney B.C.   V8L 5X6   CANADA 

T: +1-250-656-0771   F: +1-250-655-3655   Email: service@AMLoceanographic.com 

Certificate of Calibration 

 
Customer:    

Asset Serial Number:   

Asset Product Type:    

Calibration Type: 

Calibration Range: 

Calibration RMS Error: 

Calibration ID:  

Installed On: 

 

 
Coefficient A: 

Coefficient B: 

Coefficient C: 

Coefficient D: 

Coefficient E: 

Coefficient F:

Coefficient G: 

Coefficient H: 

Coefficient I: 

Coefficient J: 

Coefficient K: 

Coefficient L: 

Coefficient M: 

 

 
Calibration Date (dd/mm/yyyy):   

Certified By: 

 
Robert Haydock 

President, AML Oceanographic 
AML Oceanographic certifies that the asset described above has been calibrated or recalibrated with equipment referenced to 
traceable standards.  Please note that XchangeTM sensor-heads may be installed on assets other than the one listed above; this 
calibration certificate will still be valid when used on other such assets.  If this instrument or sensor has been recalibrated, 
please be sure to update your records.  Please also ensure that you update the instrument’s coefficient values in any post-
processing software that you use, if necessary.   Older generation instruments may require configuration files, which are 
available for download at our Customer Centre at www.AMLoceanographic.com/support 

http://www.amloceanographic.com/support�






 

AML Oceanographic 

2071 Malaview Avenue, Sidney B.C.   V8L 5X6   CANADA 

T: +1-250-656-0771   F: +1-250-655-3655   Email: service@AMLoceanographic.com 

Certificate of Calibration 

 

Customer:    

Asset Serial Number:   

Asset Product Type:    

Calibration Type: 

Calibration Range: 

Calibration RMS Error: 

Calibration ID:  

Installed On: 

 

 

Coefficient A: 

Coefficient B: 

Coefficient C: 

Coefficient D: 

Coefficient E: 

Coefficient F:

Coefficient G: 

Coefficient H: 

Coefficient I: 

Coefficient J: 

Coefficient K: 

Coefficient L: 

Coefficient M: 

 

 

Calibration Date (dd/mm/yyyy):   

Certified By: 

 

Robert Haydock 

President, AML Oceanographic 

AML Oceanographic certifies that the asset described above has been calibrated or recalibrated with equipment referenced to 

traceable standards.  Please note that Xchange
TM

 sensor-heads may be installed on assets other than the one listed above; this 

calibration certificate will still be valid when used on other such assets.  If this instrument or sensor has been recalibrated, 

please be sure to update your records.  Please also ensure that you update the instrument’s coefficient values in any post-

processing software that you use, if necessary.   Older generation instruments may require configuration files, which are 

available for download at our Customer Centre at www.AMLoceanographic.com/support 

David Evans & Associates

201077

SV•Xchange™ Calibrated Sensor - v2

Sound Velocity

1375 to 1625 m/s

.012

201077 999999 201077 140911 091010

008099

0.000000E+0 0.000000E+0

0.000000E+0 0.000000E+0

4.842877E-8 0.000000E+0

1.948436E-7 0.000000E+0

-1.797336E-5 0.000000E+0

1.953956E-7 0.000000E+0

0.000000E+0

14/9/2011



APPENDIX V 
CARIS SIPS SIDE SCAN PROCESSING GUIDANCE 

  



CARIS SIPS Side Scan Data Processing Guidance 
As described in Section B6 of this document, side scan sonar contacts were selected in Triton 
ISIS and mosaics of the survey area were created using Chesapeake SonarWiz. XTF data were 
bottom tracked and towfish layback was applied in SonarWiz. These “Processed” XTFs, were 
used for the conversion procedures listed below. 
 
The following diagram outlines the processing sequence for the creation of seafloor mosaics 
using CARIS HIPS and SIPS.  

 
 

 
 
 

Conversion

•Processed XTF
•Ground
•UTM
• NAD83 Zone16N

•Ship Navigation
•Raw

•Attitude
•Raw datagram

•Sonar Channels
•1,2

•Navigation data field
•Ship

•Convert layback
•from Layback field

Recompute Twofish 
Navigation

•No sensor 
smoothing

Slant Range 
Correction

•Resolution
•0.10m

•Sound Speed
•1500 m/s

•Keep 16 Bit Data

Mosaic Editor-
Create GeoBaR

•Resolution
•0.500 m

•Color Map
•SSS_Mosaics

.cma
•Correct Side 

Scan Data

Mosaic Editor-
Advance

•Side
•Both

•Intesnsity 
Range
•-40.0 to -

5.00 db
•Interpolate
•Extrapolate
•10 s

•Gyro from
•Course 

Made Good

Field Sheet      

•UTM- NAD83
•UTM 18N-

NAD83
•Intesnsity 

Range

Create Mosaic

•Resolution
•0.5000 m

•Method
•Underlay

•Color Map
•SSS_Mosaics

.cma


	APPENDIX I - VESSEL REPORTS
	DYNAMIC DRAFT
	VESSEL OFFSETS
	R/V Chinook Vessel Offsets
	R/V Westerly Vessel Offsets


	APPENDIX II - ECHOSOUNDER REPORTS
	PATCH TEST CALIBRATION
	WEEKLY BAR CHECKS
	R/V Chinook MBES Bar Check
	R/V Westerly MBES Bar Check
	R/V Chinook SBES Bar Check


	APPENDIX III - POSITIONING AND ATTITUDE SYSTEM REPORTS
	R/V Chinook GAMS Calibration
	R/V Westerly GAMS Calibration

	APPENDIX IV - SOUND SPEED SENSOR REPORTS
	Certificates of Calibration
	SEABIRD SBE 19 S/N:2691
	AML SV Plus v2 S/N:3592
	AML Micro X SV Xchange S/N:200790
	AML Smart SV&P S/N:5110
	AML Micro X SV Xchange S/N:200264
	AML Micro X SV Xchange S/N:201077


	APPENDIX V - CARIS SIPS SIDE SCAN PROCESSING GUIDANCE
	CARIS SIPS Side Scan Data Processing Guidance


	NLCUSTRECORD175: David Evans & Associates
	NLCUSTRECORD_ASSET: 200790 SV•Xchange™ Calibrated Sensor - v2
	NLCUSTRECORD176: Sensor : Xchange : SV•Xchange™ Calibrated Sensor - v2 XCH-SV-ENG-V2
	NLCUSTRECORD64: Sound Velocity
	NLCUSTRECORD67: 1375 to 1625 m/s
	NLCUSTRECORD68: .001
	NLCUSTRECORD_NAMECOPY: 200790 SV•Xchange™ Calibration
	NLCUSTRECORD177: 008083 Micro X-Series, Primary Only, 500m Housing
	NLCUSTRECORD151: 0.000000E+0
	NLCUSTRECORD157: 0.000000E+0
	NLCUSTRECORD152: 0.000000E+0
	NLCUSTRECORD158: 0.000000E+0
	NLCUSTRECORD153: 6.908667e-7
	NLCUSTRECORD159: 0.000000E+0
	NLCUSTRECORD154: 1.946072e-7
	NLCUSTRECORD160: 0.000000E+0
	NLCUSTRECORD155: -1.863367e-5
	NLCUSTRECORD161: 0.000000E+0
	NLCUSTRECORD156: 1.954885e-7
	NLCUSTRECORD165: 0.000000E+0
	NLCUSTRECORD188: 
	NLCUSTRECORD61: 17/5/2011


